Back to overview
Degraded

Some game server environments are not accessible via the portal

Sep 12 at 08:50pm EEST
Affected services
portal.metaplay.dev

Resolved
Sep 12 at 09:11pm EEST

The issue has been resolved. Root cause was an error in a database migration where a small subset of environments received erroneous new IDs.

Created
Sep 12 at 08:50pm EEST

A small subset of game server environments currently cannot be accessed via the portal. This also impacts the ability to push and deploy game server images. We have identified the problem and are working to resolve it.