Back to overview
Degraded

Log and metric access from game server Grafana instances degraded

Sep 18 at 03:30pm EEST
Affected services
p1.metaplay.io

Resolved
Sep 18 at 05:01pm EEST

Log labeling has now been fixed. Log data between 2PM and 5PM Finnish time can be found using the namespace selector; app selector during this time was not captured correctly. We apologize for the inconvenience.

Created
Sep 18 at 03:30pm EEST

We are aware that the access to logs and metrics from the game server Grafana instances is degraded. We are investigating this and believe the root cause is around the new log and metrics collectors labelling data incorrectly.