Upstream identity provider is experiencing issues
Resolved
Nov 19 at 03:14pm EET
Our upstream identity provider is reporting that they have resolved the incident on their side. We are observing robust ability to log into our services and move from Degraded to Resolved state.
Affected services
auth-ui.metaplay.dev
Updated
Nov 19 at 03:09pm EET
We are seeing logins begin to work to our services and as such are reporting moving from Down to Degraded state as our upstream identity vendor continues to investigate the situation.
Affected services
auth-ui.metaplay.dev
Updated
Nov 19 at 03:00pm EET
Upstream identity provider issues with OAuth2 APIs persist. We will continue monitoring the situation and reporting at least hourly on the status here.
Affected services
auth-ui.metaplay.dev
Updated
Nov 19 at 02:02pm EET
Our identity provider's OAuth2 APIs continue to experience high latencies.
We have done a review of game servers running on our managed platform and all game servers have been functioning normally.
Affected services
auth-ui.metaplay.dev
Created
Nov 19 at 01:13pm EET
Our upstream identity provider is experiencing issues and due to this logging into our systems (portal.metaplay.dev, game server dashboards) is currently down. We are currently tracking this. More details on the upstream issues are available at https://status.ory.sh/.
Affected services
auth-ui.metaplay.dev