Back to overview
Degraded
Userinfo endpoints used by game server LiveOps dashboards not working
Dec 11 at 09:56am EET
Affected services
portal.metaplay.dev
Resolved
Dec 11 at 10:41am EET
We have deployed a fix to the userinfo endpoint.
Affected services
portal.metaplay.dev
Created
Dec 11 at 09:56am EET
We have identified an issue where the /userinfo endpoints used by game server LiveOps dashboards are not producing correct user details, which causes the game server LiveOps dashboards for managed game servers to not correctly show user details.
The game servers themselves are not impacted, and LiveOps dashboard authentication and other functionality still works.
We are working on resolving the issue.
Affected services
portal.metaplay.dev