Back to overview
Downtime
Issues with portal.metaplay.dev logins
Jan 14 at 10:23am EET
Affected services
portal.metaplay.dev
Resolved
Jan 14 at 11:49am EET
We have reverted the portal to an earlier working version.
Affected services
Updated
Jan 14 at 11:36am EET
We continue to investigate the issue and are changing the status of portal.metaplay.dev from degraded to down as all logins are failing.
Affected services
Created
Jan 14 at 10:23am EET
We are investigating an issue with the Metaplay Portal where some API endpoints are having permissions issues.
Affected services