Back to overview
Maintenance
p1.metaplay.io infrastructure update
Mar 18 at 02:00pm EET
–
Mar 18 at 04:30pm EET
Affected services
p1.metaplay.io
Resolved
Mar 18 at 04:25pm EET
We are experienced some further unexpected issues with the infra update. Current estimate is another 30min.
Affected services
p1.metaplay.io
Updated
Mar 18 at 03:02pm EET
We are unfortunately overrunning our maintenance. Current estimate is another 45 minutes. We apologize.
Affected services
p1.metaplay.io
Created
Mar 18 at 02:00pm EET
We will be updating the p1.metaplay.io game server infrastructure stack. This will require restarting game servers running on the stack.
Affected services
p1.metaplay.io