portal.metaplay.dev and auth services are down
Resolved
Jun 12 at 11:15pm EEST
Based on our monitoring, we observe all systems as having returned to normal and are thus moving to treating this incident as resolved.
We will still continue to monitor more closely the situation in case any further degradations in services occur.
Affected services
p1.metaplay.io
portal.metaplay.dev
Updated
Jun 12 at 11:05pm EEST
We are starting to see some indications of logins starting to function again and are moving from downtime to degraded state for portal.metaplay.dev while we continue to monitor the situation.
Affected services
p1.metaplay.io
portal.metaplay.dev
Created
Jun 12 at 09:46pm EEST
We are experiencing downtime with our portal due to issues with Supabase, Cloudflare, and Google Cloud. We are monitoring the situation and will continue to update status as we learn more.
These outages also impact game server LiveOps dashboards running on p1.metaplay.io. The game servers remain functional, but administrative access to them is degraded at the moment.
Supabase status: https://status.supabase.com
Google Cloud status: https://status.cloud.google.com
Cloudflare status: https://www.cloudflarestatus.com
Affected services
p1.metaplay.io
portal.metaplay.dev