Back to overview
Degraded
Intermittent failures in Metaplay Auth
Aug 05 at 02:18pm EEST
Affected services
portal.metaplay.dev
auth-ui.metaplay.dev
Resolved
Aug 05 at 03:45pm EEST
We identified the root cause to be a rate limit on the underlying authentication mechanism. A targeted fix was deployed to reduce pressure on those APIs, resolving the issue.
Affected services
portal.metaplay.dev
auth-ui.metaplay.dev
Created
Aug 05 at 02:18pm EEST
We have identified some login and authorization requests timing out over the last ~30 minutes. This might cause requests such as Metaplay CLI invocations or Metaplay portal logins to fail unexpectedly.
The immediate workaround is to refresh the page or try your request again after a few moments.
We are investigating the issue.
Affected services
portal.metaplay.dev
auth-ui.metaplay.dev