Back to overview
Degraded

Authentication downtime

Oct 01 at 11:39am EEST
Affected services
p1.metaplay.io
p2-eu.metaplay.dev
portal.metaplay.dev
auth-ui.metaplay.dev

Resolved
Oct 01 at 11:56am EEST

Ory has resolved the issue with all logins being blocked.

Created
Oct 01 at 11:39am EEST

Our authentication provider, Ory, had a brief global outage related to a security update that labeled all logins as malicious. The issue was first detected by us at 11:39 EET and reported resolved at 11:56 EET by Ory.

During this outage, logins to Metaplay systems were unavailable.