Back to overview
Degraded

Degraded access to p1 and p2-eu stacks

Oct 07 at 02:25pm EEST
Affected services
p1.metaplay.io
p2-eu.metaplay.dev

Resolved
Oct 07 at 02:53pm EEST

We have resolved the issue and all users are able to access p1 and p2-eu stacks again.

Created
Oct 07 at 02:25pm EEST

We have noticed a degraded behavior on p1 and p2-eu stacks where users with custom roles are not able to access the environments they should have access to. We are currently looking into the issue.