Back to overview
AWS Services Degradation
Oct 20 at 11:35am EEST
Affected services
p1.metaplay.io
p2-eu.metaplay.dev
docs.metaplay.io
portal.metaplay.dev
auth-ui.metaplay.dev
Resolved
Oct 20 at 12:52pm EEST
AWS issue seem to be resolved and services are back up again.
Affected services
Created
Oct 20 at 11:35am EEST
AWS has an ongoing outage in us-east-1 region which imposes impacts on multiple Metaplay services.
Affected services