Back to overview
Downtime
Metaplay Portal Service Down
Nov 24 at 11:51am EET
Affected services
p1.metaplay.io
p2-eu.metaplay.dev
portal.metaplay.dev
auth-ui.metaplay.dev
Resolved
Nov 24 at 11:59am EET
Our upstream provider has confirmed that the issue is now resolved.
Affected services
Created
Nov 24 at 11:51am EET
The Metaplay Portal service is impacted due to upstream Supabase outage. Our developer team is investigating the issues.
Affected services