Back to overview
Maintenance
p2-eu.metaplay.dev infrastructure update
Mar 09, 2026 at 11:00am UTC
–
Mar 09, 2026 at 12:00pm UTC
Affected services
p2-eu.metaplay.dev
Resolved
Mar 09, 2026 at 12:02pm UTC
We have successfully concluded our maintenance on the p2-eu.metaplay.dev infrastructure stack.
Affected services
Created
Mar 09, 2026 at 11:00am UTC
Infrastructure update on p2-eu.metaplay.dev. Development game servers hosted on this stack will experience a brief downtime.
Affected services